<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Baptist College Ministries hosting Christmas Banquet &#8211; The West Georgian</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; Feed" href="http://thewestgeorgian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; Comments Feed" href="http://thewestgeorgian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; Baptist College Ministries hosting Christmas Banquet Comments Feed" href="http://thewestgeorgian.com/baptist-college-ministries-hosting-christmas-banquet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewestgeorgian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://thewestgeorgian.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsk-pdf-manager-pro-deprecated-css-css'  href='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/css/bsk-pdf-manager-pro-deprecated.css?ver=1554224824' type='text/css' media='all' />
<link rel='stylesheet' id='bsk-pdf-manager-pro-css-css'  href='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/css/bsk-pdf-manager-pro.css?ver=1554224824' type='text/css' media='all' />
<link rel='stylesheet' id='travel-minimalist-blogger-css'  href='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='minimalistblogger-style-css'  href='http://thewestgeorgian.com/wp-content/themes/travel-minimalist-blogger/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='minimalistblogger-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMerriweather%3A400%2C700&#038;ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bsk_pdf_pro = {"ajaxurl":"http:\/\/thewestgeorgian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager_pro_deprecated.js?ver=1554224824'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bsk_pdf_pro = {"ajaxurl":"http:\/\/thewestgeorgian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager_pro.js?ver=1554224824'></script>
<link rel='https://api.w.org/' href='http://thewestgeorgian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewestgeorgian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewestgeorgian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Atlanta Braves sign Newnan native Will Smith' href='http://thewestgeorgian.com/atlanta-braves-sign-newnan-native-will-smith/' />
<link rel='next' title='UWG Theatre brings Salem Trials to Life' href='http://thewestgeorgian.com/uwg-theatre-brings-salem-trials-to-life/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://thewestgeorgian.com/?p=10417' />
<link rel="alternate" type="application/json+oembed" href="http://thewestgeorgian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestgeorgian.com%2Fbaptist-college-ministries-hosting-christmas-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewestgeorgian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestgeorgian.com%2Fbaptist-college-ministries-hosting-christmas-banquet%2F&#038;format=xml" />
<meta property="fb:app_id" content="853497521413736"/>
	<style type="text/css">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</style>
		<link rel="pingback" href="http://thewestgeorgian.com/xmlrpc.php">
		<style type="text/css">
		body, 
		.site, 
		.swidgets-wrap h3, 
		.post-data-text { background: ; }
		
		.site-title a, 
		.site-description { color: ; }
		
		.sheader { background:  }
		</style>
				<style type="text/css">
		.site-title a,
		.site-description {
			color: #000000;
		}

	
		http://thewestgeorgian.com/wp-content/uploads/2019/02/TheWestGeorgian.jpg"
		
		
		</style>
		<link rel="icon" href="http://thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1-144x144.jpg" sizes="32x32" />
<link rel="icon" href="http://thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg" />
<meta name="msapplication-TileImage" content="http://thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59496220-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-10417 single-format-standard wp-custom-logo header-image">
	<div id="page" class="site">

		<header id="masthead" class="sheader site-header clearfix">
			<div class="content-wrap">
								<div class="site-branding branding-logo">
					<a href="http://thewestgeorgian.com/" class="custom-logo-link" rel="home"><img width="242" height="222" src="http://thewestgeorgian.com/wp-content/uploads/2019/02/cropped-Logo-1-1.jpg" class="custom-logo" alt="The West Georgian" /></a>				</div>
				</div>
	<nav id="primary-site-navigation" class="primary-menu main-navigation clearfix">
		<a href="#" id="pull" class="smenu-hide toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
		<div class="content-wrap text-center">
			<div class="center-main-menu">
				<div class="menu-primary-navigation-container"><ul id="primary-menu" class="pmenu"><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-474"><a href="http://thewestgeorgian.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://thewestgeorgian.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://thewestgeorgian.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-2047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2047"><a href="http://thewestgeorgian.com/resources/">Resources</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://thewestgeorgian.com/wg-policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://thewestgeorgian.com/category/news/">News</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://thewestgeorgian.com/category/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2872"><a href="http://thewestgeorgian.com/category/living-west/">Living West</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://thewestgeorgian.com/category/sports/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://thewestgeorgian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2600"><a href="http://thewestgeorgian.com/category/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="http://thewestgeorgian.com/about-us/advertising/">Advertising</a></li>
<li id="menu-item-2036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2036"><a href="http://thewestgeorgian.com/archives/">Archives</a></li>
</ul></div>				</div>
			</div>
		</nav>
		<div class="super-menu clearfix">
			<div class="super-menu-inner">
				<a href="#" id="pull" class="toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
			</div>
		</div>
		<div id="mobile-menu-overlay"></div>
	</header>

		<div class="content-wrap">
		<div class="bottom-header-wrapper">
			<img src="http://thewestgeorgian.com/wp-content/uploads/2019/02/TheWestGeorgian.jpg" alt="The West Georgian" />
		</div>
	</div>

<div class="content-wrap">
	<div class="header-widgets-wrapper">
		
	
</div>
</div>

<div id="content" class="site-content clearfix">
	<div class="content-wrap">

	<div id="primary" class="featured-content content-area">
		<main id="main" class="site-main">

		
<article id="post-10417" class="posts-entry fbox post-10417 post type-post status-publish format-standard hentry category-living-west">
		<header class="entry-header">
		<h1 class="entry-title">Baptist College Ministries hosting Christmas Banquet</h1>		<div class="entry-meta">
			<div class="blog-data-wrapper">
				<div class="post-data-divider"></div>
				<div class="post-data-positioning">
					<div class="post-data-text">
						<span class="posted-on">Posted on <a href="http://thewestgeorgian.com/baptist-college-ministries-hosting-christmas-banquet/" rel="bookmark"><time class="entry-date published" datetime="2019-12-02T09:00:40+00:00">December 2, 2019</time><time class="updated" datetime="2019-11-22T04:08:08+00:00">November 22, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://thewestgeorgian.com/author/h-sigler/">Samuel Okodua</a></span></span>					</div>
				</div>
			</div>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>Baptist Collegiate Ministries, also known as BCM, are hosting a Christmas Banquet on Dec. 3 from 7 to 8 p.m. There will be free food and beverages and they will also recognize the seniors that are a part of BCM.&nbsp;</p>



<p>“Originally, the Christmas Banquet was held just to have a Christmas party,” said Nicholas Dedman, President of BCM. “But sometimes when people graduate in December, we allow them to talk about their time at BCM.”&nbsp;</p>



<p>The ministries stand by two mission statements: “Make disciples that make disciples,” and “To raise up the next generation of church leaders.” They&nbsp;execute their mission statements by having three divisions to reach out to new people effectively. The three divisions are Discipleship, Outreach, and Missions.&nbsp;</p>



<p>Discipleship focuses primarily on building a community based on love. Outreach focuses on doing intramurals and other tabling events on campus to reach out to new people and Missions focuses on reaching out to churches and doing mission lunches.&nbsp;</p>



<p>“Mission lunches are when the churches come in and provide us food,” said Dedman. “This past semester, we had $2 Thursday’s just about every Thursday.”&nbsp;</p>



<p>BCM plans on continuing $2 Thursday’s in the spring. They want as many students as possible to come out and enjoy some great food for only $2. The events will be held at BCM, located across the street from Bowden Hall every Thursday from 12 to 2 p.m. </p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://thewestgeorgian.com/wp-content/uploads/2019/11/Okodua-1.jpg" alt="" class="wp-image-10386" srcset="http://thewestgeorgian.com/wp-content/uploads/2019/11/Okodua-1.jpg 500w, http://thewestgeorgian.com/wp-content/uploads/2019/11/Okodua-1-150x150.jpg 150w, http://thewestgeorgian.com/wp-content/uploads/2019/11/Okodua-1-300x300.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Image Courtesy of BCM</figcaption></figure></div>



<p>every Thursday from 12 to 2 p.m. </p>



<p>“Think of like any old women that can cook food, they would cook us food, and it was great,” said Dedman.&nbsp;</p>



<p>BCM also hosts Church services every Tuesday at 7 p.m. and bible studies throughout the week on Wednesday’s at 9 p.m., Monday at 3:45 p.m., and Thursdays at 6 p.m.&nbsp;</p>



<p>“One thing I love about BCM is that we are strictly student-led,” said Dedman. “That’s one thing that really attracted me. Students really have a say on the way everything goes at BCM.”&nbsp;</p>



<p>BCM is all about inclusiveness, and they want students on campus to have a place to worship and express themselves.&nbsp;</p>



<p>“I feel like some people on campus would feel like Christians are judgmental and aren’t really accepting,” said Dedman. “Yes, we stand by our values, but we’re here to show the love of Jesus Christ, and hopefully that’s our message to the campus.”&nbsp;</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://thewestgeorgian.com/baptist-college-ministries-hosting-christmas-banquet/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://thewestgeorgian.com/baptist-college-ministries-hosting-christmas-banquet/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
					
			<!---->

			<div class="tags-list">
							</div>
		</div><!-- .entry-content -->
	</article><!-- #post-10417 -->

<div id="comments" class="fbox comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/baptist-college-ministries-hosting-christmas-banquet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thewestgeorgian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10417' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4746fae36" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="featured-sidebar widget-area">
	<section id="search-3" class="fbox swidgets-wrap widget widget_search"><form role="search" method="get" class="search-form" action="http://thewestgeorgian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="archives-3" class="fbox swidgets-wrap widget widget_archive"><div class="swidget"><div class="sidebar-title-border"><h3 class="widget-title">Archives</h3></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://thewestgeorgian.com/2019/12/'> December 2019 &nbsp;(17)</option>
	<option value='http://thewestgeorgian.com/2019/11/'> November 2019 &nbsp;(40)</option>
	<option value='http://thewestgeorgian.com/2019/10/'> October 2019 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2019/09/'> September 2019 &nbsp;(42)</option>
	<option value='http://thewestgeorgian.com/2019/04/'> April 2019 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2019/03/'> March 2019 &nbsp;(30)</option>
	<option value='http://thewestgeorgian.com/2019/02/'> February 2019 &nbsp;(29)</option>
	<option value='http://thewestgeorgian.com/2018/11/'> November 2018 &nbsp;(53)</option>
	<option value='http://thewestgeorgian.com/2018/10/'> October 2018 &nbsp;(33)</option>
	<option value='http://thewestgeorgian.com/2018/09/'> September 2018 &nbsp;(44)</option>
	<option value='http://thewestgeorgian.com/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://thewestgeorgian.com/2018/03/'> March 2018 &nbsp;(40)</option>
	<option value='http://thewestgeorgian.com/2018/02/'> February 2018 &nbsp;(44)</option>
	<option value='http://thewestgeorgian.com/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='http://thewestgeorgian.com/2017/11/'> November 2017 &nbsp;(29)</option>
	<option value='http://thewestgeorgian.com/2017/10/'> October 2017 &nbsp;(35)</option>
	<option value='http://thewestgeorgian.com/2017/09/'> September 2017 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='http://thewestgeorgian.com/2017/04/'> April 2017 &nbsp;(39)</option>
	<option value='http://thewestgeorgian.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2017/02/'> February 2017 &nbsp;(46)</option>
	<option value='http://thewestgeorgian.com/2016/11/'> November 2016 &nbsp;(19)</option>
	<option value='http://thewestgeorgian.com/2016/10/'> October 2016 &nbsp;(42)</option>
	<option value='http://thewestgeorgian.com/2016/09/'> September 2016 &nbsp;(39)</option>
	<option value='http://thewestgeorgian.com/2016/04/'> April 2016 &nbsp;(35)</option>
	<option value='http://thewestgeorgian.com/2016/03/'> March 2016 &nbsp;(26)</option>
	<option value='http://thewestgeorgian.com/2016/02/'> February 2016 &nbsp;(52)</option>
	<option value='http://thewestgeorgian.com/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://thewestgeorgian.com/2015/10/'> October 2015 &nbsp;(49)</option>
	<option value='http://thewestgeorgian.com/2015/09/'> September 2015 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2015/04/'> April 2015 &nbsp;(24)</option>
	<option value='http://thewestgeorgian.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='http://thewestgeorgian.com/2015/02/'> February 2015 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thewestgeorgian.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://thewestgeorgian.com/2014/11/'> November 2014 &nbsp;(31)</option>
	<option value='http://thewestgeorgian.com/2014/10/'> October 2014 &nbsp;(45)</option>
	<option value='http://thewestgeorgian.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://thewestgeorgian.com/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='http://thewestgeorgian.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2014/02/'> February 2014 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2014/01/'> January 2014 &nbsp;(18)</option>
	<option value='http://thewestgeorgian.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='http://thewestgeorgian.com/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thewestgeorgian.com/2013/10/'> October 2013 &nbsp;(40)</option>
	<option value='http://thewestgeorgian.com/2013/09/'> September 2013 &nbsp;(43)</option>
	<option value='http://thewestgeorgian.com/2013/04/'> April 2013 &nbsp;(28)</option>
	<option value='http://thewestgeorgian.com/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='http://thewestgeorgian.com/2013/02/'> February 2013 &nbsp;(25)</option>
	<option value='http://thewestgeorgian.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='http://thewestgeorgian.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='http://thewestgeorgian.com/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='http://thewestgeorgian.com/2012/10/'> October 2012 &nbsp;(42)</option>
	<option value='http://thewestgeorgian.com/2012/09/'> September 2012 &nbsp;(50)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section></aside><!-- #secondary -->
</div>
</div><!-- #content -->

<footer id="colophon" class="site-footer clearfix">

	<div class="content-wrap">
		
		
	
</div>

<div class="site-info">
	&copy; 2019 The West Georgian	<!-- Delete below lines to remove copyright from footer -->
	<span class="footer-info-right">
		 | WordPress Theme by <a href="https://superbthemes.com/"> Superb WordPress Themes</a>
	</span>
	<!-- Delete above lines to remove copyright from footer -->

</div><!-- .site-info -->
</div>



</footer>
</div>
<!-- Off canvas menu overlay, delete to remove dark shadow -->
<div id="smobile-menu" class="mobile-only"></div>
<div id="mobile-menu-overlay"></div>

<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/navigation.js?ver=20170823'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/skip-link-focus-fix.js?ver=20170823'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/script.js?ver=20160720'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/jquery.flexslider.js?ver=20150423'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=853497521413736&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
