<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<style>
.tk-droid-serif, body p {
	font-family: Helvetica, Arial;
}
.featuredPostContent h2.slideshow a, .tk-adelle, h1.title, h3 a {
    font-family: Helvetica, Arial;
}
</style>
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="shortcut icon" href="http://thewestgeorgian.com/wp-content/uploads/2015/09/Finallogo-copy.png" type="image/x-icon" /><title>First time voting for UWG students | The West Georgian</title>
<meta name="google-site-verification" content="ad7xDhlYcYyk9l8MjmEH-MMHvxQcQuBokcBdlwwRFx8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="description" content="The general election is rapidly approaching and many first time voters have or are expecting to receive a confirmation of voter registration. UWG voices the importance of using the right to vote and helps make the process easy for students. For many, this is the first time voting in a [&hellip;]" />
<meta name="keywords" content="featured," /><meta name="robots" content="index, follow" />
<link rel="stylesheet" type="text/css" href="http://thewestgeorgian.com/wp-content/themes/daily_headlines/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://thewestgeorgian.com/wp-content/themes/daily_headlines/custom.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The West Georgian RSS Feed" href="http://thewestgeorgian.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The West Georgian Atom Feed" href="http://thewestgeorgian.com/feed/atom/" />
<link rel="pingback" href="http://thewestgeorgian.com/xmlrpc.php" />
	<script>function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script> var theChampSiteUrl = 'http://thewestgeorgian.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampFbIosLogin = 0; </script>
				<script> var theChampSharingAjaxUrl = 'http://thewestgeorgian.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampCloseIconPath = 'http://thewestgeorgian.com/wp-content/plugins/super-socializer/images/close.png', theChampPluginIconPath = 'http://thewestgeorgian.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = 0, theChampCounterOffset = 0;
				</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			.the_champ_horizontal_sharing .the_champ_square_count{
			display:block;
			text-indent:0!important;
			visibility:hidden;
			background-color:#58B8F8!important;
			width:auto;
			height:auto;
			text-align:center;
			min-width:8px!important;
			padding:1px 4px!important;
			color:#fff!important;
			font-family:'Open Sans',arial,sans-serif!important;
			font-size:10px!important;
			font-weight:600!important;
			-webkit-border-radius:15px!important;
			border-radius:15px!important;
			-webkit-box-shadow:0 2px 2px rgba(0,0,0,.4);
			box-shadow:0 2px 2px rgba(0,0,0,.4);
			text-shadow:0 -1px 0 rgba(0,0,0,.2);
			line-height:14px!important;
			border:2px solid #fff!important;
			z-index:1;
			margin:2px auto!important;
			box-sizing:content-box!important
		}	</style>
	
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[644,687] -->
<meta name="keywords"  content="featured" />

<link rel="canonical" href="http://thewestgeorgian.com/first-time-voting-for-uwg-students/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; First time voting for UWG students Comments Feed" href="http://thewestgeorgian.com/first-time-voting-for-uwg-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewestgeorgian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ik_facebook_video_style-css'  href='http://thewestgeorgian.com/wp-content/plugins/ik-facebook/include/css/video.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_gallery_style-css'  href='http://thewestgeorgian.com/wp-content/plugins/ik-facebook/include/css/gallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewestgeorgian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thewestgeorgian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='http://thewestgeorgian.com/wp-content/plugins/super-socializer/css/front.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='http://thewestgeorgian.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewestgeorgian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtcStyleSheets-css'  href='http://thewestgeorgian.com/wp-content/plugins/traffic-counter-widget/wtc-styles.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/traffic-counter-widget/wp-wtc-ajax.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager.js?ver=1.6'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.8.5'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.8.5'></script>
<link rel='https://api.w.org/' href='http://thewestgeorgian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewestgeorgian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewestgeorgian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Four Ideas for Thanksgiving' href='http://thewestgeorgian.com/four-ideas-for-thanksgiving/' />
<link rel='next' title='UWG To Offer New Film Course' href='http://thewestgeorgian.com/uwg-to-offer-new-film-course/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p24X4f-1Wy' />
<link rel="alternate" type="application/json+oembed" href="http://thewestgeorgian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestgeorgian.com%2Ffirst-time-voting-for-uwg-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewestgeorgian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestgeorgian.com%2Ffirst-time-voting-for-uwg-students%2F&#038;format=xml" />
<meta property="fb:app_id" content="853497521413736"/><!--IKFB CSS--> <style type="text/css" media="screen"></style><!-- <meta name="NextGEN" version="2.1.56" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First time voting for UWG students" />
<meta property="og:url" content="http://thewestgeorgian.com/first-time-voting-for-uwg-students/" />
<meta property="og:description" content="The general election is rapidly approaching and many first time voters have or are expecting to receive a confirmation of voter registration. UWG voices the importance of using the right to vote an…" />
<meta property="article:published_time" content="2016-11-08T00:53:53+00:00" />
<meta property="article:modified_time" content="2016-11-08T00:53:53+00:00" />
<meta property="og:site_name" content="The West Georgian" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59496220-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview', {'anonymizeIp': true});</script>

<!-- END GADWP Universal Tracking -->

<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style>			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://thewestgeorgian.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=5" />
			<script type='text/javascript'>  
jQuery(document).ready(function() {   
jQuery("#menuhead ul").css({display: "none"}); // Opera Fix  
jQuery("#menuhead li").hover(function(){  
        jQuery(this).find('ul:first').css({visibility: "visible",display: "none"}).show(268);  
        },function(){  
        jQuery(this).find('ul:first').css({visibility: "hidden"});  
        });  
});  
</script>
<script src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/js/jquery.slider.js" type="text/javascript"></script>
<script src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/js/tabs.js" type="text/javascript"></script>
<script type="text/javascript" src="http://use.typekit.com/kai0jle.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<style>
.tk-droid-serif, body p {
	font-family: Helvetica, Arial;
}
</style>
</head>

<body class="single single-post postid-7474 single-format-standard custom-background">
<style>
.tk-droid-serif, body p {
	font-family: Helvetica, Arial;
}
</style>
<div id="wrap">

<div id="preheader">
	<div class="wrap">
	<div id="social">
		<ul>
			<li><a href="http://twitter.com/thewestgeorgian"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/images/icon_twitter.png" alt="" /> Follow on Twitter</a></li>			<li><a href="http://thewestgeorgian.com/feed/" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/images/icon_rss.png" alt="" />Subscribe by RSS</a></li>
		</ul>
	</div>
	<div id="nav1">
		<ul id="menu-primary-navigation" class=""><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-474"><a href="http://thewestgeorgian.com/about-us/">About Us</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://thewestgeorgian.com/category/news/">News</a></li>
<li id="menu-item-3326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3326"><a href="http://thewestgeorgian.com/events/">Events</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://thewestgeorgian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2872"><a href="http://thewestgeorgian.com/category/living-west/">Living West</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://thewestgeorgian.com/category/sports/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://thewestgeorgian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="http://thewestgeorgian.com/about-us/advertising/">Advertising</a></li>
<li id="menu-item-2036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2036"><a href="http://thewestgeorgian.com/archives/">Archives</a></li>
</ul>	</div>
	<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #preheader -->


<div id="header">
	<div class="wrap">
		<div id="logo"><a href="http://thewestgeorgian.com"><img src="http://thewestgeorgian.com/wp-content/uploads/2015/10/firewolf2.png" alt="The West Georgian" /></a></div>
				<div class="clear">&nbsp;</div>
	</div><!-- end .wrap -->
</div><!-- end #header -->  
  
<div id="mainNav">
	<div class="wrap">
	    
	<div id="search"> 
		<form method="get" action="http://thewestgeorgian.com">
			<input type="text" name="s" id="setop" onblur="if (this.value == '') {this.value = 'search';}" onfocus="if (this.value == 'search') {this.value = '';}" value="search" />
			<input type="image" src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/images/iconFormSearch.png" id="searchsubmittop" class="submit" />
		</form>  
	</div><!-- end #search -->
	
	<div id="nav">
		<ul id="menuhead" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-474"><a href="http://thewestgeorgian.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://thewestgeorgian.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://thewestgeorgian.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-2047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2047"><a href="http://thewestgeorgian.com/resources/">Resources</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://thewestgeorgian.com/wg-policies/">Policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://thewestgeorgian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3326"><a href="http://thewestgeorgian.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://thewestgeorgian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2872"><a href="http://thewestgeorgian.com/category/living-west/">Living West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://thewestgeorgian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://thewestgeorgian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2600"><a href="http://thewestgeorgian.com/category/editorial/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="http://thewestgeorgian.com/about-us/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2036"><a href="http://thewestgeorgian.com/archives/">Archives</a></li>
</ul>	</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #mainNav --><style>
.tk-droid-serif, body p {
	font-family: Helvetica, Arial;
}
.featuredPostContent h2.slideshow a, .tk-adelle, h1.title, h3 a {
    font-family: Helvetica, Arial;
}
</style>
<div id="content" style="font-family: Helvetica, Arial;">
<div class="wrap">
    
		
	<div class="postInfo">
	      
		<h1 class="title">First time voting for UWG students</h1>
		<p class="postmetadata">By <a href="http://aanabse1@my.westga.edu" title="Posts by Anna Anabseh" rel="author">Anna Anabseh</a> in <span class="category"><a href="http://thewestgeorgian.com/category/editorial/" rel="category tag">Editorial</a>, <a href="http://thewestgeorgian.com/category/living-west/" rel="category tag">Living West</a></span> on November 8, 2016 / <a href="http://thewestgeorgian.com/first-time-voting-for-uwg-students/#commentspost" title="Jump to the comments">no comments</a></p>
	      
	</div>
    
	<div id="main">
        
	<div class="column column-double column-last widget single">
	        
		
	<div class="post-content">
		<p>The general election is rapidly approaching and many first time voters have or are expecting to receive a confirmation of voter registration. UWG voices the importance of using the right to vote and helps make the process easy for students.</p>
<p>For many, this is the first time voting in a Presidential election, and the process can appear to be strenuous and confusing. However, it is simple once you are registered.</p>
<p>UWG students have a few polling location options and a lot of resources for voting questions. The lower level of the Z6 is convenient for students without a car that live on campus.</p>
<p>Voting hours are between 7 a.m. and 7 p.m. on election day, November 8, so there is an opportunity for everyone to work going to the polls in their schedule. As long as you are in line by 7 p.m. you will be allowed to vote. Everyone who arrives after 7 p.m. will be denied.</p>
<p>The process on election day is simple but the lines can make it appear long. The Z6 tends to be extremely crowded because of the abundance of students and staff that vote there. Aside from the Z6, there are other places to go. West Carrollton Recreation Center and East Carrollton Recreation Center are both polling locations and less than fifteen minutes away from campus. Students can vote at these locations as well, and they may be slightly less congested than campus.</p>
<p>It is very important to remember to bring a proper form of identification. Voters without proper identification will be denied. Some acceptable valid ID cards are a Georgia driver&#8217;s license, U.S. passport or UWG student ID card.</p>
<p>When approaching the front of the line, voters will be asked to complete a voter’s certificate that asks for a name and resident address. The voter may then proceed to the ballot.</p>
<p>From then on it is all up to the voter to fill out the ballot. First time voters that have questions about ballots can go on <a href="http://www.carrollcountyga.com/">Carroll County’s website</a> for voting. The website answers additional questions about what to expect and provides a sample ballot that allows you to become familiar with what one looks like.</p>
<p>Voting can seem minuscule and more of an irritation than a right, but it is important to voice your opinion.</p>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href='http://thewestgeorgian.com/first-time-voting-for-uwg-students/'><div class='the_champ_sharing_title' style="font-weight:bold" >Share this</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:px;height:px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthewestgeorgian.com%2Ffirst-time-voting-for-uwg-students%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:px;height:px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=First%20time%20voting%20for%20UWG%20students&url=http://thewestgeorgian.com/first-time-voting-for-uwg-students/")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_google_plus_count">&nbsp;</ss><i style="width:px;height:px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=http://thewestgeorgian.com/first-time-voting-for-uwg-students/")'><ss style="display:block;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:px;height:px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=http://thewestgeorgian.com/first-time-voting-for-uwg-students/&title=First%20time%20voting%20for%20UWG%20students")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss><i style="width:px;height:px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss><i style="width:px;height:px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=http://thewestgeorgian.com/first-time-voting-for-uwg-students/&title=First%20time%20voting%20for%20UWG%20students")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_delicious_count">&nbsp;</ss><i style="width:px;height:px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=http://thewestgeorgian.com/first-time-voting-for-uwg-students/&title=First%20time%20voting%20for%20UWG%20students")'><ss style="display:block;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_stumbleupon_count">&nbsp;</ss><i style="width:px;height:px;" alt="Stumbleupon" Title="Stumbleupon" class="theChampSharing theChampStumbleuponBackground" onclick='theChampPopup("http://www.stumbleupon.com/submit?url=http://thewestgeorgian.com/first-time-voting-for-uwg-students/&title=First%20time%20voting%20for%20UWG%20students")'><ss style="display:block;" class="theChampSharingSvg theChampStumbleuponSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://thewestgeorgian.com/first-time-voting-for-uwg-students/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://thewestgeorgian.com/first-time-voting-for-uwg-students/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>	</div>
		<div class="clear">&nbsp;</div>
	<p class="tags">Tags: <a href="http://thewestgeorgian.com/tag/featured/" rel="tag">featured</a></p>		

	          
	
<!-- You can start editing here. -->

<!-- If comments are open, but there are no comments. -->
<div class="sep sep-tall">&nbsp;</div><a name="comments"></a>
<div id="comments">

<h2>No comments</h2>

<div id="commentspost">
<p>Be the first one to leave a comment.</p>
</div>


<div id="respond">

	<h2>Post a Comment</h2>
	
	<div class="cancel-comment-reply"><p><a rel="nofollow" id="cancel-comment-reply-link" href="/first-time-voting-for-uwg-students/#respond" style="display:none;">Click here to cancel reply.</a></p></div>
	
		
	<form action="http://thewestgeorgian.com/wp-comments-post.php" method="post" id="commentform">
	
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
		<label for="author">Name required</label>
		
		<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
		<label for="email">E-Mail required</label>
		
		<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
		<label for="url">Website</label>
				<textarea name="comment" id="comment" tabindex="4" cols="140" rows="8"></textarea><br />
		<!-- <p><strong>XHTML:</strong> You can use these tags: <br /><code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p> -->
		<input name="submit" type="submit" id="submit" value="submit" />
		<div class="clear">&nbsp;</div>
		<input type='hidden' name='comment_post_ID' value='7474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1382d94ba2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>
	</form>

	
</div><!-- end #respond -->


    
</div><!-- #comments -->
	          
	<div class="clear">&nbsp;</div>
	
	</div><!-- end .single -->
      
	</div><!-- end #main -->
	
	      
	<div id="sidebar">
	      
		<div class="widget"><h2 class="heading"><a href="https://www.facebook.com/TheWestGeorgian">Like us on Facebook!</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheWestGeorgian" data-width="300"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheWestGeorgian"><a href="https://www.facebook.com/TheWestGeorgian">Like us on Facebook!</a></blockquote></div>
		</div>
		</div><div class="widget"><h2 class="heading">Follow The West Georgian on Twitter</h2><a class="twitter-timeline" data-width="300" data-height="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="436159660337291265">My Tweets</a></div>		  
		<style>
.tk-droid-serif, body p {
	font-family: Helvetica, Arial;
}
.featuredPostContent h2.slideshow a, .tk-adelle, h1.title, h3 a {
    font-family: Helvetica, Arial;
}
</style>
<div id="sideTabs" class="simpleTabs widget" style="font-family: Helvetica, Arial;">
	
<ul class="featured-tabs">  
		
	<li><a href="#tab11">Featured</a></li>
	<li><a href="#tab12">Recent</a></li>
	<li><a href="#tab13">Comments</a></li>
	<li><a href="#tab14">Tags</a></li>
			
</ul> 
 
<div class="featured-container">
			
<div id="tab11" class="tab_content">
			
<ul class="recent">

		<li>				<a href="http://thewestgeorgian.com/uwgs-first-annual-film-festival/" title="UWG’S first annual Film Festival" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/scripts/timthumb.php?src=http://thewestgeorgian.com/wp-content/uploads/2016/11/filmfest.png&amp;h=40&amp;w=50&amp;zc=1" height="40" width="50" alt="UWG’S first annual Film Festival" /></a>
						<h2><a href="http://thewestgeorgian.com/uwgs-first-annual-film-festival/" rel="nofollow">UWG’S first annual Film Festival</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">11 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>

	</li>

		<li>				<h2><a href="http://thewestgeorgian.com/uwg-to-offer-new-film-course/" rel="nofollow">UWG To Offer New Film Course</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">10 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>

	</li>

		<li>				<h2><a href="http://thewestgeorgian.com/first-time-voting-for-uwg-students/" rel="nofollow">First time voting for UWG students</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">8 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>

	</li>

		<li>				<a href="http://thewestgeorgian.com/tia-tuggle-has-always-been-a-queen/" title="Tia Tuggle Has Always Been a Queen" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/scripts/timthumb.php?src=http://thewestgeorgian.com/wp-content/uploads/2016/11/tiatuggle-e1478223217624.jpg&amp;h=40&amp;w=50&amp;zc=1" height="40" width="50" alt="Tia Tuggle Has Always Been a Queen" /></a>
						<h2><a href="http://thewestgeorgian.com/tia-tuggle-has-always-been-a-queen/" rel="nofollow">Tia Tuggle Has Always Been a Queen</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">4 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>

	</li>

		<li>				<a href="http://thewestgeorgian.com/veterans-day-at-uwg-honors-our-heroes/" title="Veterans Day at UWG honors our Heroes" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/scripts/timthumb.php?src=http://thewestgeorgian.com/wp-content/uploads/2016/11/veteransday.jpg&amp;h=40&amp;w=50&amp;zc=1" height="40" width="50" alt="Veterans Day at UWG honors our Heroes" /></a>
						<h2><a href="http://thewestgeorgian.com/veterans-day-at-uwg-honors-our-heroes/" rel="nofollow">Veterans Day at UWG honors our Heroes</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">4 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>

	</li>

	
</ul><!-- .recent -->

</div>

<div id="tab12" class="tab_content">

<ul class="recent">

		<li>				<h2><a href="http://thewestgeorgian.com/raging-wildfires-affect-west-georgia-from-a-distance/" rel="nofollow">Raging wildfires affect West Georgia from a distance</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">11 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>
	</li>
		<li>				<a href="http://thewestgeorgian.com/hibachi-express-comes-to-carrollton/" title="Hibachi Express comes to Carrollton" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/scripts/timthumb.php?src=http://thewestgeorgian.com/wp-content/uploads/2016/11/hibachi.jpg&amp;h=40&amp;w=50&amp;zc=1" height="40" width="50" alt="Hibachi Express comes to Carrollton" /></a>
						<h2><a href="http://thewestgeorgian.com/hibachi-express-comes-to-carrollton/" rel="nofollow">Hibachi Express comes to Carrollton</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">11 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>
	</li>
		<li>				<h2><a href="http://thewestgeorgian.com/the-2016-wolves/" rel="nofollow">The 2016 Wolves</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">11 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>
	</li>
		<li>				<a href="http://thewestgeorgian.com/uwgs-first-annual-film-festival/" title="UWG’S first annual Film Festival" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/scripts/timthumb.php?src=http://thewestgeorgian.com/wp-content/uploads/2016/11/filmfest.png&amp;h=40&amp;w=50&amp;zc=1" height="40" width="50" alt="UWG’S first annual Film Festival" /></a>
						<h2><a href="http://thewestgeorgian.com/uwgs-first-annual-film-festival/" rel="nofollow">UWG’S first annual Film Festival</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">11 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>
	</li>
		<li>				<a href="http://thewestgeorgian.com/taco-bell-closed-for-second-remodel/" title="Taco Bell Closed for Second Remodel" rel="nofollow"><img src="http://thewestgeorgian.com/wp-content/themes/daily_headlines/scripts/timthumb.php?src=http://thewestgeorgian.com/wp-content/uploads/2016/11/tacobell.jpg&amp;h=40&amp;w=50&amp;zc=1" height="40" width="50" alt="Taco Bell Closed for Second Remodel" /></a>
						<h2><a href="http://thewestgeorgian.com/taco-bell-closed-for-second-remodel/" rel="nofollow">Taco Bell Closed for Second Remodel</a></h2>
			<p style="font-family: Helvetica, Arial;" class="postmetadata"><span class="datetime">10 Nov, 2016</span></p>
			<div class="clear">&nbsp;</div>
	</li>
	
</ul><!-- .recent -->

</div>
				
 				
<div id="tab13" class="tab_content">
<ul class="recent"> 
					<li>
					<div class="cover"><img alt='' src='http://0.gravatar.com/avatar/c7b98c152858324507d28c8900850910?s=32&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c7b98c152858324507d28c8900850910?s=64&amp;d=identicon&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
					<div class="info">
						<p><strong><a href="http://thewestgeorgian.com/camp-blood/#comment-99029">Mark &amp; Michelle Atcheson</a></strong> on:
						<a href="http://thewestgeorgian.com/camp-blood/#comment-99029">Camp Blood</a></p>
					</div>
					<div class="sep">&nbsp;</div>
					<div class="clear">&nbsp;</div>
				</li>
							<li>
					<div class="cover"><img alt='' src='http://1.gravatar.com/avatar/7461c8e32423f0a5f3cdcdc40d4bb1be?s=32&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/7461c8e32423f0a5f3cdcdc40d4bb1be?s=64&amp;d=identicon&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
					<div class="info">
						<p><strong><a href="http://thewestgeorgian.com/up-in-smoke-majority-of-americans-oppose-marijuana-prohibition/#comment-98641">Laurie</a></strong> on:
						<a href="http://thewestgeorgian.com/up-in-smoke-majority-of-americans-oppose-marijuana-prohibition/#comment-98641">Up in Smoke: Majority of Americans Oppose Marijuana Prohibition</a></p>
					</div>
					<div class="sep">&nbsp;</div>
					<div class="clear">&nbsp;</div>
				</li>
							<li>
					<div class="cover"><img alt='' src='http://0.gravatar.com/avatar/fb1e5cedd8a3b4c0f9ef4353994b55a6?s=32&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/fb1e5cedd8a3b4c0f9ef4353994b55a6?s=64&amp;d=identicon&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
					<div class="info">
						<p><strong><a href="http://thewestgeorgian.com/news-2/#comment-98568">Debbie Covington</a></strong> on:
						<a href="http://thewestgeorgian.com/news-2/#comment-98568">News</a></p>
					</div>
					<div class="sep">&nbsp;</div>
					<div class="clear">&nbsp;</div>
				</li>
							<li>
					<div class="cover"><img alt='' src='http://1.gravatar.com/avatar/159e36c428be053e70dd71138342c6f7?s=32&#038;d=identicon&#038;r=g' srcset='http://1.gravatar.com/avatar/159e36c428be053e70dd71138342c6f7?s=64&amp;d=identicon&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
					<div class="info">
						<p><strong><a href="http://thewestgeorgian.com/jose-fernandez-a-success-story-ended-too-soon/#comment-98466">kathy taylor</a></strong> on:
						<a href="http://thewestgeorgian.com/jose-fernandez-a-success-story-ended-too-soon/#comment-98466">Jose Fernandez: A Success Story Ended Too Soon</a></p>
					</div>
					<div class="sep">&nbsp;</div>
					<div class="clear">&nbsp;</div>
				</li>
							<li>
					<div class="cover"><img alt='' src='http://0.gravatar.com/avatar/c32ec6f75c4343b34d3221966f5be650?s=32&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/c32ec6f75c4343b34d3221966f5be650?s=64&amp;d=identicon&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></div>
					<div class="info">
						<p><strong><a href="http://thewestgeorgian.com/about-us/advertising/#comment-98226">Hilary Sigler</a></strong> on:
						<a href="http://thewestgeorgian.com/about-us/advertising/#comment-98226">Advertising</a></p>
					</div>
					<div class="sep">&nbsp;</div>
					<div class="clear">&nbsp;</div>
				</li>
			</ul>
</div> 
			
			
<div id="tab14" class="tab_content">
							
	<a href='http://thewestgeorgian.com/tag/featured-uwgsports/' class='tag-link-62 tag-link-position-1' title='1 topic' style='font-size: 10pt;'>#featured #uwgsports</a>
<a href='http://thewestgeorgian.com/tag/bowden/' class='tag-link-55 tag-link-position-2' title='1 topic' style='font-size: 10pt;'>bowden</a>
<a href='http://thewestgeorgian.com/tag/bowie/' class='tag-link-43 tag-link-position-3' title='1 topic' style='font-size: 10pt;'>bowie</a>
<a href='http://thewestgeorgian.com/tag/campus/' class='tag-link-52 tag-link-position-4' title='1 topic' style='font-size: 10pt;'>campus</a>
<a href='http://thewestgeorgian.com/tag/candice-guthrie/' class='tag-link-45 tag-link-position-5' title='1 topic' style='font-size: 10pt;'>candice guthrie</a>
<a href='http://thewestgeorgian.com/tag/carrollton/' class='tag-link-46 tag-link-position-6' title='1 topic' style='font-size: 10pt;'>carrollton</a>
<a href='http://thewestgeorgian.com/tag/cassidy-chreene/' class='tag-link-48 tag-link-position-7' title='2 topics' style='font-size: 10.6pt;'>cassidy chreene</a>
<a href='http://thewestgeorgian.com/tag/elections/' class='tag-link-49 tag-link-position-8' title='1 topic' style='font-size: 10pt;'>elections</a>
<a href='http://thewestgeorgian.com/tag/feature/' class='tag-link-19 tag-link-position-9' title='2 topics' style='font-size: 10.6pt;'>feature</a>
<a href='http://thewestgeorgian.com/tag/featured/' class='tag-link-9 tag-link-position-10' title='504 topics' style='font-size: 18pt;'>featured</a>
<a href='http://thewestgeorgian.com/tag/mardi-gras/' class='tag-link-56 tag-link-position-11' title='1 topic' style='font-size: 10pt;'>mardi gras</a>
<a href='http://thewestgeorgian.com/tag/mayor/' class='tag-link-47 tag-link-position-12' title='1 topic' style='font-size: 10pt;'>mayor</a>
<a href='http://thewestgeorgian.com/tag/music/' class='tag-link-44 tag-link-position-13' title='1 topic' style='font-size: 10pt;'>music</a>
<a href='http://thewestgeorgian.com/tag/rant-and-rave-2/' class='tag-link-18 tag-link-position-14' title='1 topic' style='font-size: 10pt;'>rant and rave</a>
<a href='http://thewestgeorgian.com/tag/roger-newell/' class='tag-link-54 tag-link-position-15' title='1 topic' style='font-size: 10pt;'>roger newell</a>
<a href='http://thewestgeorgian.com/tag/sports/' class='tag-link-53 tag-link-position-16' title='1 topic' style='font-size: 10pt;'>sports</a>
<a href='http://thewestgeorgian.com/tag/trump/' class='tag-link-50 tag-link-position-17' title='1 topic' style='font-size: 10pt;'>trump</a>
<a href='http://thewestgeorgian.com/tag/uwgfootball/' class='tag-link-59 tag-link-position-18' title='1 topic' style='font-size: 10pt;'>UWGFootball</a>
<a href='http://thewestgeorgian.com/tag/uwgsports/' class='tag-link-60 tag-link-position-19' title='3 topics' style='font-size: 11pt;'>uwgsports</a>
<a href='http://thewestgeorgian.com/tag/uwgvsalb/' class='tag-link-61 tag-link-position-20' title='1 topic' style='font-size: 10pt;'>UWGvsALB</a>
<a href='http://thewestgeorgian.com/tag/west-georgia/' class='tag-link-51 tag-link-position-21' title='1 topic' style='font-size: 10pt;'>west georgia</a>					
	
</div>  
<div class="clear">&nbsp;</div>

</div><!-- .featured-container -->

<div class="clear">&nbsp;</div>
</div> <!-- end #tabs -->		        
		<div class="clear">&nbsp;</div>
	      
	</div><!-- end #sidebar -->
	    
	      
	<div class="clear">&nbsp;</div>

</div><!-- end .wrap -->
</div><!-- end #content -->
  
<style>
.tk-droid-serif, body p {
	font-family: Helvetica, Arial;
}
.featuredPostContent h2.slideshow a, .tk-adelle, h1.title, h3 a {
    font-family: Helvetica, Arial;
}
</style>
<div id="prefooter" style="font-family: Helvetica, Arial;" >
	<div class="wrap">
	    
	<div class="column">
		<div class="widget"><h3>Subscribe to The West Georgian via Email</h3>			<div class="textwidget"><div class="widget">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text">Enter your email address to subscribe to this newspaper and receive notifications of new articles by email.
</div>
<br/>
					<div id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field" style="clip: rect(1px 1px 1px 1px); position: absolute; height: 1px; width: 1px; overflow: hidden;">
							Email Address						</label>

						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address">
					</div>

					<div id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe">
						<input type="hidden" name="source" value="http://thewestgeorgian.com/">
						<input type="hidden" name="sub-type" value="widget">
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2">
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="340910142c">						<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget">
					</div>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// Creates placeholders for IE
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.getElementById( 'jetpack-subscribe-label' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'), 
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();
							
							if ( event.preventDefault ){
								event.preventDefault();
							}
							
							return false; 
						}
					}; 
			
				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div>
		</div>	</div><!-- end .column -->
	      
	<div class="column">
		<div class="widget"><h3>Comment Policy</h3>			<div class="textwidget">The West Georgian reserves the right to delete any comment that we find libelous, invades privacy, or otherwise impinges on media law concerns. We welcome your comments and thoughts on our articles. All comments go through The West Georgian website student administrators before they are published to the website.
If you have any questions, please contact us at uwgpaper@gmail.com. Note that student editors are responsible for all content on the The West Georgian website.</div>
		</div>	</div><!-- end .column -->
	      
	<div class="column column-last">
		<div class="widget"><h3><a class="rsswidget" href="http://events.westga.edu/RSSSyndicator.aspx?category=&#038;location=&#038;type=N&#038;binary=Y&#038;keywords=&#038;number=5&#038;ics=Y"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://thewestgeorgian.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Campus Calendar</a></h3></div>	</div><!-- end .column -->
	    
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div>


<!-- end #footer -->

<div id="footer" style="font-family: Helvetica, Arial;" >
	<div class="wrap">
	    
	<ul id="menufooter" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-474"><a href="http://thewestgeorgian.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://thewestgeorgian.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3326"><a href="http://thewestgeorgian.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://thewestgeorgian.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2872"><a href="http://thewestgeorgian.com/category/living-west/">Living West</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://thewestgeorgian.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://thewestgeorgian.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="http://thewestgeorgian.com/about-us/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2036"><a href="http://thewestgeorgian.com/archives/">Archives</a></li>
</ul>	<p style="font-family: Helvetica, Arial;">Copyright &copy; 2016 The West Georgian. All rights reserved.</p>
	      
	<div class="clear">&nbsp;</div>
	    
	</div><!-- end .wrap -->
</div><!-- end #footer -->

</div><!-- end #wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewestgeorgian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<!-- Powered by WPtouch: 4.3.6 -->	<div style="display:none">
	<div class="grofile-hash-map-c7b98c152858324507d28c8900850910">
	</div>
	<div class="grofile-hash-map-7461c8e32423f0a5f3cdcdc40d4bb1be">
	</div>
	<div class="grofile-hash-map-fb1e5cedd8a3b4c0f9ef4353994b55a6">
	</div>
	<div class="grofile-hash-map-159e36c428be053e70dd71138342c6f7">
	</div>
	<div class="grofile-hash-map-c32ec6f75c4343b34d3221966f5be650">
	</div>
	</div>
	<div id="fb-root"></div>
	<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=853497521413736&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'30733043',post:'7474',tz:'0',srv:'thewestgeorgian.com'} ]);
	_stq.push([ 'clickTrackerInit', '30733043', '7474' ]);
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-28492850-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: thewestgeorgian.com @ 2016-11-22 16:27:52 by W3 Total Cache -->