<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>UWG&#8217;s Job Market Flourishes: Everyone&#8217;s Hiring &#8211; The West Georgian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; Feed" href="http://thewestgeorgian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; Comments Feed" href="http://thewestgeorgian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The West Georgian &raquo; UWG&#8217;s Job Market Flourishes: Everyone&#8217;s Hiring Comments Feed" href="http://thewestgeorgian.com/uwgs-job-market-flourishes-everyones-hiring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewestgeorgian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bsk-pdf-manager-pro-deprecated-css-css'  href='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/css/bsk-pdf-manager-pro-deprecated.css?ver=1554224824' type='text/css' media='all' />
<link rel='stylesheet' id='bsk-pdf-manager-pro-css-css'  href='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/css/bsk-pdf-manager-pro.css?ver=1554224824' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thewestgeorgian.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://thewestgeorgian.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='travel-minimalist-blogger-css'  href='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/css/font-awesome.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='minimalistblogger-style-css'  href='http://thewestgeorgian.com/wp-content/themes/travel-minimalist-blogger/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='minimalistblogger-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%7CMerriweather%3A400%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://thewestgeorgian.com/wp-content/plugins/wp-quicktags/style.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewestgeorgian.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtcStyleSheets-css'  href='http://thewestgeorgian.com/wp-content/plugins/traffic-counter-widget/wtc-styles.css?ver=4.9.11' type='text/css' media='all' />
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/traffic-counter-widget/wp-wtc-ajax.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bsk_pdf_pro = {"ajaxurl":"http:\/\/thewestgeorgian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager_pro_deprecated.js?ver=1554224824'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bsk_pdf_pro = {"ajaxurl":"http:\/\/thewestgeorgian.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/bsk-pdf-manager/js/bsk_pdf_manager_pro.js?ver=1554224824'></script>
<link rel='https://api.w.org/' href='http://thewestgeorgian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewestgeorgian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewestgeorgian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Humans, Not Robots' href='http://thewestgeorgian.com/humans-not-robots/' />
<link rel='next' title='Movie Review: Scary Stories to Tell in the Dark' href='http://thewestgeorgian.com/movie-review-scary-stories-to-tell-in-the-dark/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='https://wp.me/p24X4f-2zb' />
<link rel="alternate" type="application/json+oembed" href="http://thewestgeorgian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestgeorgian.com%2Fuwgs-job-market-flourishes-everyones-hiring%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewestgeorgian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewestgeorgian.com%2Fuwgs-job-market-flourishes-everyones-hiring%2F&#038;format=xml" />
<meta property="fb:app_id" content="853497521413736"/><!-- <meta name="NextGEN" version="3.1.6" /> -->
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>

	<style type="text/css">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</style>
		<link rel="pingback" href="http://thewestgeorgian.com/xmlrpc.php">
		<style type="text/css">
		body, 
		.site, 
		.swidgets-wrap h3, 
		.post-data-text { background: ; }
		
		.site-title a, 
		.site-description { color: ; }
		
		.sheader { background:  }
		</style>
				<style type="text/css">
		.site-title a,
		.site-description {
			color: #000000;
		}

	
		http://thewestgeorgian.com/wp-content/uploads/2019/02/TheWestGeorgian.jpg"
		
		
		</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UWG&#8217;s Job Market Flourishes: Everyone&#8217;s Hiring" />
<meta property="og:url" content="http://thewestgeorgian.com/uwgs-job-market-flourishes-everyones-hiring/" />
<meta property="og:description" content="Working on campus can provide students with great opportunities, but positions are filling quickly.&nbsp;UWG offers student employment ranging from entry-level to post-graduate&nbsp;positions.&amp;nbsp…" />
<meta property="article:published_time" content="2019-09-09T09:00:40+00:00" />
<meta property="article:modified_time" content="2019-08-30T01:56:20+00:00" />
<meta property="og:site_name" content="The West Georgian" />
<meta property="og:image" content="http://thewestgeorgian.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-29-at-9.56.42-PM.png" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="297" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UWG&#8217;s Job Market Flourishes: Everyone&#8217;s Hiring" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg?fit=32%2C29" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg?fit=192%2C176" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg?fit=180%2C165" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/thewestgeorgian.com/wp-content/uploads/2019/02/Logo-1.jpg?fit=242%2C222" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-59496220-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88);}</style></head>

<body class="post-template-default single single-post postid-9869 single-format-standard wp-custom-logo header-image">
	<div id="page" class="site">

		<header id="masthead" class="sheader site-header clearfix">
			<div class="content-wrap">
								<div class="site-branding branding-logo">
					<a href="http://thewestgeorgian.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="242" height="222" src="https://i1.wp.com/thewestgeorgian.com/wp-content/uploads/2019/02/cropped-Logo-1-1.jpg?fit=242%2C222" class="custom-logo" alt="The West Georgian" itemprop="logo" /></a>				</div>
				</div>
	<nav id="primary-site-navigation" class="primary-menu main-navigation clearfix">
		<a href="#" id="pull" class="smenu-hide toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
		<div class="content-wrap text-center">
			<div class="center-main-menu">
				<div class="menu-primary-navigation-container"><ul id="primary-menu" class="pmenu"><li id="menu-item-474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-474"><a href="http://thewestgeorgian.com/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a href="http://thewestgeorgian.com/mission-statement/">Mission Statement</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://thewestgeorgian.com/staff/">Meet the Staff</a></li>
	<li id="menu-item-2047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2047"><a href="http://thewestgeorgian.com/resources/">Resources</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://thewestgeorgian.com/wg-policies/">Policies</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://thewestgeorgian.com/category/news/">News</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://thewestgeorgian.com/category/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-2872" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2872"><a href="http://thewestgeorgian.com/category/living-west/">Living West</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://thewestgeorgian.com/category/sports/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44"><a href="http://thewestgeorgian.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2600"><a href="http://thewestgeorgian.com/category/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="http://thewestgeorgian.com/about-us/advertising/">Advertising</a></li>
<li id="menu-item-2036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2036"><a href="http://thewestgeorgian.com/archives/">Archives</a></li>
</ul></div>				</div>
			</div>
		</nav>
		<div class="super-menu clearfix">
			<div class="super-menu-inner">
				<a href="#" id="pull" class="toggle-mobile-menu menu-toggle" aria-controls="secondary-menu" aria-expanded="false">Menu</a>
			</div>
		</div>
		<div id="mobile-menu-overlay"></div>
	</header>

		<div class="content-wrap">
		<div class="bottom-header-wrapper">
			<img src="http://thewestgeorgian.com/wp-content/uploads/2019/02/TheWestGeorgian.jpg" alt="The West Georgian" />
		</div>
	</div>

<div class="content-wrap">
	<div class="header-widgets-wrapper">
		
	
</div>
</div>

<div id="content" class="site-content clearfix">
	<div class="content-wrap">

	<div id="primary" class="featured-content content-area">
		<main id="main" class="site-main">

		
<article id="post-9869" class="posts-entry fbox post-9869 post type-post status-publish format-standard hentry category-living-west">
		<header class="entry-header">
		<h1 class="entry-title">UWG&#8217;s Job Market Flourishes: Everyone&#8217;s Hiring</h1>		<div class="entry-meta">
			<div class="blog-data-wrapper">
				<div class="post-data-divider"></div>
				<div class="post-data-positioning">
					<div class="post-data-text">
						<span class="posted-on">Posted on <a href="http://thewestgeorgian.com/uwgs-job-market-flourishes-everyones-hiring/" rel="bookmark"><time class="entry-date published" datetime="2019-09-09T09:00:40+00:00">September 9, 2019</time><time class="updated" datetime="2019-08-30T01:56:20+00:00">August 30, 2019</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://thewestgeorgian.com/author/h-sigler/">Cameron Lynch</a></span></span>					</div>
				</div>
			</div>
		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span data-contrast="auto">Working on campus can provide students with great opportunities, but positions are filling quickly.&nbsp;</span><span data-contrast="auto">UWG offers student employment ranging from entry-level to post-graduate&nbsp;</span><span data-contrast="auto">positions.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">Many students find that working on campus is convenient while juggling classes due to the flexible scheduling and limited hours.&nbsp;</span><span data-contrast="auto">Student employees are only scheduled 20 hours a week at the most, because of strict UWG policy.&nbsp;</span><span data-contrast="auto">This is to help ensure that students have time for their class</span><span data-contrast="auto">es.&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">The limited hours policy can also benefit students wanting to work more than 20 hours a week.</span><span data-contrast="auto">&nbsp;Sydney Goad is a senior at UWG and a great example of this. Goad works for UREC during the week around her class schedule and then works later nights as a waitress on the weekends.&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">There are jobs offered within every academic major, so it is a great way to learn more about the field that students are interested in. It is possible to gain practical, and career-related experience and get paid to do so. On-campus jobs often provide pay raises to students based on employment duration or provide opportunities for progression in their position.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">In addition to the academic and financial benefits of working on campus, it is a way to meet other students and become more involved at UWG. Working on c</span><span data-contrast="auto">ampus&nbsp;</span><span data-contrast="auto">allows students to spend time with peers who have the same interests as them, and learn from students who are further along in their journey at UWG.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><img class="wp-image-9870 aligncenter" src="https://i1.wp.com/thewestgeorgian.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-29-at-9.56.42-PM.png?resize=640%2C396" alt="" width="640" height="396" srcset="https://i1.wp.com/thewestgeorgian.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-29-at-9.56.42-PM.png?w=480 480w, https://i1.wp.com/thewestgeorgian.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-29-at-9.56.42-PM.png?resize=300%2C186 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></p>
<p style="text-align: center;"><em>Students work at computers. Photo credit: UWG Photography.</em></p>
<p>&nbsp;</p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span><span data-contrast="auto">“Working a student job offers an opportunity to build a professional network and increases the opportunity to meet new friends,&#8221; said Mary Beth Phillips, Student Employment Specialist for the University.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">The semester just started so many positions are open, but students who are interested should act quickly. Departments/ Locations with open positions include:</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<table data-tablestyle="Custom" data-tablelook="0">
<tbody>
<tr>
<td data-celllook="69905">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="5" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Athletic Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559740&quot;:276,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65809">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="19" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Biology Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="17" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Biology Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="14" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Townsend Center</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="10" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Coliseum</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="15" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Food Services</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="2" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Wolf Internet Radio</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="22" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">University Recreation (UREC)</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="4" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The History Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="11" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Geosciences Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="9" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Center for Academic Success</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="20" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Housing and Residence Life</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="3" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Admissions Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="12" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Survey Research Center</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="6" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Theatre Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="7" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Physics Department</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="16" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">University Communications &amp; Marketing</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Dean’s Office</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="13" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Alumni Relations</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="8" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">The Department of Computer Science</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
<tr>
<td data-celllook="69904">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="21" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Human Resources</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
<td data-celllook="65808">
<ul>
<li data-leveltext="●" data-font="Georgia" data-listid="18" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="auto">Early Childhood</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:1,&quot;335551620&quot;:1,&quot;335559685&quot;:720,&quot;335559737&quot;:0,&quot;335559740&quot;:240,&quot;335559991&quot;:360}">&nbsp;</span></li>
</ul>
</td>
</tr>
</tbody>
</table>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">If you are interested in any of these positions, you can go to https://jobs.westga.edu/postings or&nbsp;</span><span data-contrast="auto">https://www.westga.edu/studentemployment</span><span data-contrast="auto">&nbsp;and click on “Students.”&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">There is an easy to navigate portal that allows students to view, bookmark and apply to positions that are looking to be filled.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559740&quot;:276}">&nbsp;</span></p>
<p><span data-contrast="auto">Students can also visit the Department of Career Services, located in Row Hall, for more information</span><span data-contrast="auto">.&nbsp;</span><span data-contrast="auto">￼</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559740&quot;:276}">&nbsp;</span></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://thewestgeorgian.com/uwgs-job-market-flourishes-everyones-hiring/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://thewestgeorgian.com/uwgs-job-market-flourishes-everyones-hiring/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
					
			<!---->

			<div class="tags-list">
							</div>
		</div><!-- .entry-content -->
	</article><!-- #post-9869 -->

<div id="comments" class="fbox comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uwgs-job-market-flourishes-everyones-hiring/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thewestgeorgian.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9869' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2415bc56ad" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="featured-sidebar widget-area">
	<section id="search-3" class="fbox swidgets-wrap widget widget_search"><form role="search" method="get" class="search-form" action="http://thewestgeorgian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="archives-3" class="fbox swidgets-wrap widget widget_archive"><div class="swidget"><div class="sidebar-title-border"><h3 class="widget-title">Archives</h3></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thewestgeorgian.com/2019/09/'> September 2019 &nbsp;(9)</option>
	<option value='http://thewestgeorgian.com/2019/04/'> April 2019 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2019/03/'> March 2019 &nbsp;(30)</option>
	<option value='http://thewestgeorgian.com/2019/02/'> February 2019 &nbsp;(29)</option>
	<option value='http://thewestgeorgian.com/2018/11/'> November 2018 &nbsp;(53)</option>
	<option value='http://thewestgeorgian.com/2018/10/'> October 2018 &nbsp;(33)</option>
	<option value='http://thewestgeorgian.com/2018/09/'> September 2018 &nbsp;(44)</option>
	<option value='http://thewestgeorgian.com/2018/04/'> April 2018 &nbsp;(41)</option>
	<option value='http://thewestgeorgian.com/2018/03/'> March 2018 &nbsp;(40)</option>
	<option value='http://thewestgeorgian.com/2018/02/'> February 2018 &nbsp;(44)</option>
	<option value='http://thewestgeorgian.com/2018/01/'> January 2018 &nbsp;(9)</option>
	<option value='http://thewestgeorgian.com/2017/11/'> November 2017 &nbsp;(29)</option>
	<option value='http://thewestgeorgian.com/2017/10/'> October 2017 &nbsp;(35)</option>
	<option value='http://thewestgeorgian.com/2017/09/'> September 2017 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2017/08/'> August 2017 &nbsp;(7)</option>
	<option value='http://thewestgeorgian.com/2017/04/'> April 2017 &nbsp;(39)</option>
	<option value='http://thewestgeorgian.com/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2017/02/'> February 2017 &nbsp;(46)</option>
	<option value='http://thewestgeorgian.com/2016/11/'> November 2016 &nbsp;(19)</option>
	<option value='http://thewestgeorgian.com/2016/10/'> October 2016 &nbsp;(42)</option>
	<option value='http://thewestgeorgian.com/2016/09/'> September 2016 &nbsp;(39)</option>
	<option value='http://thewestgeorgian.com/2016/04/'> April 2016 &nbsp;(35)</option>
	<option value='http://thewestgeorgian.com/2016/03/'> March 2016 &nbsp;(26)</option>
	<option value='http://thewestgeorgian.com/2016/02/'> February 2016 &nbsp;(52)</option>
	<option value='http://thewestgeorgian.com/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://thewestgeorgian.com/2015/10/'> October 2015 &nbsp;(49)</option>
	<option value='http://thewestgeorgian.com/2015/09/'> September 2015 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2015/04/'> April 2015 &nbsp;(24)</option>
	<option value='http://thewestgeorgian.com/2015/03/'> March 2015 &nbsp;(33)</option>
	<option value='http://thewestgeorgian.com/2015/02/'> February 2015 &nbsp;(38)</option>
	<option value='http://thewestgeorgian.com/2015/01/'> January 2015 &nbsp;(13)</option>
	<option value='http://thewestgeorgian.com/2014/12/'> December 2014 &nbsp;(17)</option>
	<option value='http://thewestgeorgian.com/2014/11/'> November 2014 &nbsp;(31)</option>
	<option value='http://thewestgeorgian.com/2014/10/'> October 2014 &nbsp;(45)</option>
	<option value='http://thewestgeorgian.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://thewestgeorgian.com/2014/04/'> April 2014 &nbsp;(24)</option>
	<option value='http://thewestgeorgian.com/2014/03/'> March 2014 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2014/02/'> February 2014 &nbsp;(32)</option>
	<option value='http://thewestgeorgian.com/2014/01/'> January 2014 &nbsp;(18)</option>
	<option value='http://thewestgeorgian.com/2013/12/'> December 2013 &nbsp;(11)</option>
	<option value='http://thewestgeorgian.com/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://thewestgeorgian.com/2013/10/'> October 2013 &nbsp;(40)</option>
	<option value='http://thewestgeorgian.com/2013/09/'> September 2013 &nbsp;(43)</option>
	<option value='http://thewestgeorgian.com/2013/04/'> April 2013 &nbsp;(28)</option>
	<option value='http://thewestgeorgian.com/2013/03/'> March 2013 &nbsp;(8)</option>
	<option value='http://thewestgeorgian.com/2013/02/'> February 2013 &nbsp;(25)</option>
	<option value='http://thewestgeorgian.com/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='http://thewestgeorgian.com/2012/12/'> December 2012 &nbsp;(4)</option>
	<option value='http://thewestgeorgian.com/2012/11/'> November 2012 &nbsp;(15)</option>
	<option value='http://thewestgeorgian.com/2012/10/'> October 2012 &nbsp;(42)</option>
	<option value='http://thewestgeorgian.com/2012/09/'> September 2012 &nbsp;(50)</option>

		</select>
		</section><section id="facebook-likebox-7" class="fbox swidgets-wrap widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/TheWestGeorgian/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheWestGeorgian/"><a href="https://www.facebook.com/TheWestGeorgian/"></a></blockquote></div>
		</div>
		</section></aside><!-- #secondary -->
</div>
</div><!-- #content -->

<footer id="colophon" class="site-footer clearfix">

	<div class="content-wrap">
		
		
	
</div>

<div class="site-info">
	&copy; 2019 The West Georgian	<!-- Delete below lines to remove copyright from footer -->
	<span class="footer-info-right">
		 | WordPress Theme by <a href="https://superbthemes.com/"> Superb WordPress Themes</a>
	</span>
	<!-- Delete above lines to remove copyright from footer -->

</div><!-- .site-info -->
</div>



</footer>
</div>
<!-- Off canvas menu overlay, delete to remove dark shadow -->
<div id="smobile-menu" class="mobile-only"></div>
<div id="mobile-menu-overlay"></div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thewestgeorgian.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/navigation.js?ver=20170823'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/skip-link-focus-fix.js?ver=20170823'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/script.js?ver=20160720'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/themes/minimalistblogger/js/jquery.flexslider.js?ver=20150423'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thewestgeorgian.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script async="async" type='text/javascript' src='http://thewestgeorgian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<!-- Powered by WPtouch: 4.3.35 -->	<div style="display:none">
	</div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=853497521413736&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'30733043',post:'9869',tz:'0',srv:'thewestgeorgian.com'} ]);
	_stq.push([ 'clickTrackerInit', '30733043', '9869' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: thewestgeorgian.com @ 2019-09-09 10:33:39 by W3 Total Cache
-->